Service announcements  RSS

2018-08-31 13:51: End of support for PHP 5.6 and 7.0
As we noted when introducing PHP 5.6 and 7.0, we are now announcing end of support for PHP 5.6 and 7.0 as of 30 November 2018.

We encourage all customers to upgrade to PHP 7.2 themselves, or PHP 7.1 if there are practical reasons for not using 7.2 yet.

You may also test via Unix shell at php-shell.domeneshop.no, or by upgrading to PHP 7.2, test, and then downgrade again.

Later this fall, we will start automated upgrades to PHP 7.2 for customers. This automated upgrade will be pre-announced.

For more information, please see our FAQ entry for how different PHP versions work.

All service announcements

© 2018 Domeneshop AS · About us · Terms · Privacy policy