Service announcements  RSS

Messages will be posted here if and when we identify network or service errors lasting more than 5 minutes, or in case we make system changes that we think will affect our users. Messages older than 2 months will not be displayed, unless they contain currently relevant information.


2019-05-22 08:14: MariaDB security update completed
The MariaDB security update is now completed.

2019-05-22 08:08: Security update: MariaDB
Due to security updates for MariaDB servers, some customers may experience a brief downtime (1-15 minutes), followed by a period of reduced performance.

We apologize for the inconvenience.

2019-05-08 15:19: Joomla! 3.9.6 security update
Joomla! 3.9.6 was announced 07 May as security update for all previous Joomla! editions.

Joomla! 3.9.5 and older versions are therefore considered to be insecure, 3.9.4 and older are considered more severely insecure.

If you're using Joomla! 3.9.5 or older versions, you must upgrade to 3.9.6 as soon as possible.

Sources:

2019-04-25 10:00: MySQL security update complete
The MySQL security update is now complete.

2019-04-25 09:56: Security update: MySQL
Due to security updates for a MySQL server, some customers may experience a brief downtime (1-15 minutes), followed by a period of reduced performance.

We apologize for the inconvenience.

2019-03-29 16:36: IMAP - problem with one server
One of our IMAP servers for imap.domeneshop.no is experiencing technical problems, and is therefore out of service.

A number of customers may therefore see error messages between 16:30 and 21:00 CET this afternoon.

2019-03-29 11:55: Magento 2.3.1, 2.2.8, 2.1.17 security update
Tuesday, March 26, Magento published critical security updates. We therefore request that customers using Magento upgrade ASAP, if they have not already done so.

These new versions address security vulnerabilities that allow unauthenticated users full access to Magento and other software installed to the same webhotel.

Additionally, Magento offers a patch for Magento 1.9 to version 1.9.4.1, and a patch for Magento 1.14 to version 1.14.4.1.

Magento 2.0 is unsupported, and must be upgraded to 2.1, 2.2, or 2.3, or be deleted.

Source: Magento 2.3.1, 2.2.8 and 2.1.17 Security Update (magento.com)

© 2019 Domeneshop AS · About us · Terms · Privacy policy