Service announcements  RSS

2019-10-15 10:57: WordPress 5.2.4 security update
Today, WordPress released security update 5.2.4.

Other versions than those listed below, are considered unsafe. Please update as soon as possible.

Source: wordpress.org

All service announcements

© 2019 Domeneshop AS · About us · Terms · Privacy policy