Service announcements  RSS

2019-09-25 16:22: Joomla! 3.9.12 security update
Joomla! 3.9.12 was announced 24 September 2019 as security update for all previous Joomla! editions.

Joomla! 3.9.11 and older versions are therefore considered to be insecure, 3.9.10 and older are considered more severely insecure.

If you're using Joomla! 3.9.11 or older versions, you must upgrade to 3.9.12 as soon as possible.

Source:

All service announcements

© 2019 Domeneshop AS · About us · Terms · Privacy policy