Service announcements  RSS

2019-03-13 15:45: Joomla! 3.9.4 security update
Joomla! 3.9.4 was announced 12 March as security update for all previous Joomla! editions.

Joomla! 3.9.3 and older versions are therefore considered to be insecure.

If you're using Joomla! 3.9.3 or older versions, you must upgrade to 3.9.4 as soon as possible.

Source: joomla.org - 3.9.4 release announcement

All service announcements

© 2019 Domeneshop AS · About us · Terms · Privacy policy