Driftsmeddelelser  RSS

Mældinger bliver postet her fortløbende hvis vi er kendt med driftsforstyrrelser af varighed utover 5 minutter, eller hvis vi gør systemændringer som antas at få konsekvenser for brugerne. Mældinger ældre end 2 måneder vises ikke, med mindre de indeholder information som fortsat er relevant.


10-04-2019 14:56: Åpningstider på telefon i påskeuka
I perioden mandag 15. til og med onsdag 17. april vil åpningstiden på telefon være 09:00 til 16:00. Telefonen vil være helt stengt under påskehøytiden (fra 18. til og med 22. april).

08-04-2019 11:32: Problemene med epost er løst
Da er alle epostkontoene tilgjengelig som normalt.

08-04-2019 11:23: Problemer med enkelte epostkontoer
Vi har litt forstyrrelser på enkelte epostkontoer. Dette vil kunne forhindre at noen av våre kunder ikke får logget inn på epostkontoen sin. Våre teknikere jobber med å få løst saken. Vi beklager ulempene dette måtte medføre.

29-03-2019 16:36: IMAP - problem med en server
En av våre IMAP-servere på imap.domeneshop.no har fått tekniske problemer, og er derfor ute av drift.

En del kunder vil derfor kunne få feilmelding i perioden 16:30 til 21:00 i ettermiddag.

29-03-2019 11:55: Magento 2.3.1, 2.2.8, 2.1.17 sikkerhetsoppdatering
Tirsdag 26. mars kom det kritisk viktige sikkerhetsoppdateringer for Magento. Kunder med Magento bes derfor oppdatere om de ikke allerede har gjort det.

Disse retter sikkerhetshull som gir full tilgang for uvedkommende til Magento og annen programvare installert på samme webhotell.

I tillegg tilbys det patch som oppgraderer Magento 1.9 til versjon 1.9.4.1, og patch for Magento 1.14 som øker versjon til 1.14.4.1.

Magento 2.0 støttes ikke, og må oppgraderes til 2.1, 2.2 eller 2.3, eller slettes.

Kilde: Magento 2.3.1, 2.2.8 and 2.1.17 Security Update (magento.com)

13-03-2019 15:45: Joomla! 3.9.4 sikkerhetsoppdatering
Joomla! 3.9.4 ble tilgjengelig 12. mars som en sikkerhetsoppdatering for alle tidligere Joomla!-utgaver.

Joomla! 3.9.3 og eldre regnes derfor som usikre.

Hvis du har Joomla! 3.9.3 eller eldre versjoner, så må du oppgradere til 3.9.4 så snart som mulig.

Kilde: joomla.org - 3.9.4 release announcement

13-03-2019 07:39: WordPress 5.1.1 sikkerhetsoppdatering
I dag kom WordPress med sikkerhetsoppdatering 5.1.1.

Versjoner eldre enn de listet nedenfor, anses derfor som usikre. Vennligst oppgrader så fort som mulig.

Kilde: wordpress.org

25-02-2019 11:48: MariaDB-sikkerhetsoppdatering fullført
MariaDB-sikkerhetsoppdateringen er nå fullført på alle MariaDB-servere, og alle serverne er tilgjengelige.

25-02-2019 11:33: Sikkerhetsoppdatering MariaDB
Pga. sikkerhetsoppdatering kan det bli kortvarige avbrudd i databasetilgang på våre MariaDB-servere.

Beregnet nedetid per server er 2-10 minutter, med påfølgende treghet i 5-60 minutter.

Vi beklager evt. ulemper det medfører for våre kunder.

12-12-2018 09:31: Automatiske oppgraderinger til PHP 7.2 er igang
Vi har nå startet de tidligere varslede automatiske oppgraderingene til PHP 7.2 for kunder med PHP 5.6 og 7.0. Oppgraderingene vil pågå utover dagen.

Opplever du problemer på grunn av dette? Se her for informasjon.

© 2019 Domeneshop AS · Om os · Vilkår · Fortrolighedspolitik